EOL - 'Your mail could not be delivered' when sending documents to the digital postbox (BE)
Incident Report for Exact System
Resolved
The issue has now been resolved. If you have received an e-mail with the title 'your e-mail could not be processed' and the documents have not been processed in the administration yet, you must resend the documents to the digital mailbox. Apologies for the inconvenience.
Posted Sep 06, 2023 - 13:34 CEST
Identified
The cause has been found and the issue has been resolved for new messages.
Rectification on previous status: Check the email(s) with the subject 'your email could not be processed' you have received this morning. In this e-mail the original subject of your unprocessed e-mail is mentioned. Then check if the attachments from this original e-mail are already processed in your administration. If not, please resend all documents attached to the original e-mail to your digital mailbox in order to process the documents. Apologies for the inconvenience
Posted Sep 06, 2023 - 11:28 CEST
Investigating
You may receive an autoreply on your e-mail sent to the digital postbox which have the subject ‘your mail could not be delivered’. You can consider this message unsent as the documents are being processed correctly. We are investigating the issue. When an update is available, we will inform you via this page. Apologies for the inconvenience.
Posted Sep 06, 2023 - 10:19 CEST
This incident affected: Exact Online Jaarrekening, Exact Synergy, Exact Financials, Exact Proquro, Exact SRXP, and Exact Consolidatie.