It is not possible to finalise a payroll period.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 08:47 CEST
Identified
We are continuing to work on a fix for this issue. We expect to have it resolved by 9 April.
Posted Apr 08, 2021 - 09:26 CEST
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 08:51 CEST
This incident affected: Exact Online - Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).