Exact Online Premium - Not able to install and/or uninstall extensions (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. You are able to install and/or uninstall extensions again. Our apologies for the inconvenience.
Posted Jun 02, 2025 - 15:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2025 - 14:49 CEST

Investigating

Currently you may experience not being able to install and/or uninstall extensions. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted Jun 02, 2025 - 14:26 CEST
This incident affected: Exact Online Premium.