Exact Status Page

Exact Online Fiscaal – Response messages from the Tax Authorities for Income Tax Returns are not reaching our software (NL)

Incident Report for Exact System

Update

We are currently still in contact with the Tax Authorities. We will update this page as soon as more information becomes available.
Posted Sep 22, 2026 - 17:05 CEST

Identified

You may not receive a status update (submitted or rejected) for an Income Tax Return submitted to the Tax Authorities via Exact Online Fiscaal due to a technical issue at the Tax Authorities. We are in contact with the Tax Authorities regarding this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Sep 22, 2026 - 14:46 CEST
This incident affects: Exact Online Fiscaal.