Payroll tax is based of wrong base value when 30% ruling is applied combined with a special rate payment
Incident Report for Exact System
Resolved
This issue has been resolved and the values on the slips are again correct according to what the Tax authority instructs. You can check slips that have recently been calculated, if they do contain mistakes you can correct them with a correction request.

You can make a correction request trough: [Employees > Payroll > Calculate > Correction requests > New > Select the needed employees > Select the first of the needed payroll period as activation date] This correction will be calculated in the next run.

Our apologies for the inconvenience.
Posted May 30, 2024 - 10:45 CEST
Identified
The 30% rule is currently not calculated correctly when a payment in special rate is added to the payroll slip, such as holiday pay. If you choose to do the payout at this time or if you have done the payout recently, you will have to correct it after further notice. And check previous slips if such an payment is done recently. Our apologies for the inconvenience.
Posted May 29, 2024 - 10:21 CEST
This incident affected: Exact Online.