Server Error in '/' Application error Variable mutations
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 07, 2021 - 09:27 CEST
Investigating
It is possible you see a Server Error in '/' Application on this screen. We are investigating the issue and we do our utmost to solve this as quickly as possible. Our apologies for the inconvenience.
Posted May 07, 2021 - 08:56 CEST
This incident affected: Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).