The issue has been resolved in releases Globe+ 505SP6, 504SP41 & EGN 424SP41. Our apologies for the inconvenience.
Posted Nov 11, 2025 - 09:15 CET
Monitoring
A solution is being implemented. We are monitoring the results.
Posted Nov 07, 2025 - 13:21 CET
Identified
The issue has been identified and we are working on a fix.
Posted Oct 27, 2025 - 13:48 CET
Investigating
In the M&T employment conditions groups, the calculation of the pension premie is not correct when you work with actual hours in the payroll component. We are working on a solution. Our apologies for the inconvenience.
Posted Oct 09, 2025 - 16:14 CEST
This incident affected: Exact Globe+ and Exact Globe Next.