Printing delivery notes may return an error about invalid layout
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 06, 2021 - 08:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 15:44 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 13:45 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 12:54 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 12:18 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 11:48 CEST
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 11:08 CEST
Investigating
We are currently investigating this issue.
Posted May 05, 2021 - 10:20 CEST
This incident affected: Exact Online - Belgium (Handel, Productie) and Exact Online - Netherlands (Handel, Productie).