Exact Online Jaarrekening - Chapter 6 'Other notes' not hidden or shown with incorrect additional chapter 7 (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Apr 17, 2025 - 14:56 CEST

Identified

We are experiencing an issue in the New Annual Reports that chapter 6 'Other notes' cannot be hidden or is shown with an additional chapter 7. We have identified this issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 09, 2025 - 17:03 CEST
This incident affected: Exact Online Jaarrekening.