Exact Online - Overview of asset transactions is not grouped by asset groups (BE)

Incident Report for Exact System

Resolved

The issue has been resolved. The overview of asset transactions is grouped by asset group again. Note that it is possible that you have to reset the columns through [tools icon > customise > reset]. Our apologies for the inconvenience.
Posted Sep 19, 2024 - 16:34 CEST

Monitoring

The overview of asset transactions can be grouped by asset groups again through [tools icon > customize > reset]. We are currently monitoring the results. Our apologies for the inconvenience.
Posted Sep 18, 2024 - 09:32 CEST

Investigating

The overview of asset transactions is currently not grouped by asset groups. It is not possible to adjust the grouping through [tools icon > customise]. We are currently investigating this issue. As soon as new information is available this page will be updated.
Posted Sep 13, 2024 - 09:24 CEST
This incident affected: Exact Online.