Exact Online – Hyperlink ‘Uploaded scans (X in progress)’ shows wrong number (Global)

Incident Report for Exact System

Resolved

This incident has been resolved. The amount of scans in progress according to the hyperlink in the Purchase Overview and Scanning Service overview is correctly shown. Our apologies for the inconvenience.
Posted Nov 04, 2024 - 09:59 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 16:16 CET

Investigating

The amount of scans in progress according to the hyperlink in the Purchase Overview may differ from the actual amount of scans in progress. When clicking on the hyperlink, the ‘Uploaded Scans | Overview’ page does show the right amount. We are investigating the issue. Our apologies for the inconvenience.
Posted Oct 23, 2024 - 14:45 CEST
This incident affected: Exact Online.