Performance issues EOL (EOL-NL-BE-DE-FR-UK)
Incident Report for Exact System
Postmortem

On the 16th of February customers experienced time out errors when opening outstanding items. This was caused by changes, made to the debtor management module. These changes were reverted, so the customers would not experience these time out errors anymore. Afterwards, measures were taken to ensure performance will not be affected anymore by these changes.

Posted Mar 23, 2023 - 15:49 CET

Resolved
The implemented fix has completely removed all customer impact.
Posted Feb 17, 2023 - 08:18 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2023 - 12:06 CET
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Feb 16, 2023 - 11:41 CET
Update
We are continuing to investigate this issue.
Posted Feb 16, 2023 - 10:38 CET
Update
We are continuing to investigate this issue.
Posted Feb 16, 2023 - 08:59 CET
Investigating
It is possible you will experience degraded performance. We are working hard to solve this. Our apologies for the inconvenience caused.
Posted Feb 16, 2023 - 08:45 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy), Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy), Exact Online - other countries (Accountancy, Accounting, Manufacturing, Project Management), and Exact Online Premium.