All products - Unable to use Exact PSD2 for Rabobank or Boekhoudkoppeling Rabobank bank link to receive transactions or send payments (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. All Rabobank services are functioning properly again. Our apologies for the inconvenience.
Posted Aug 08, 2024 - 15:40 CEST
Identified
Rabobank has indentified the issue and is working on a solution. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Aug 08, 2024 - 10:16 CEST
Investigating
You are unable to use your Exact PSD2 for Rabobank or Boekhoudkoppeling Rabobank bank link to receive transactions or send payments. We are investigating the cause of this issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Aug 08, 2024 - 09:54 CEST
This incident affected: Bank links / PSD2.