Exact Online Bouw - Log in not available (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible to login to Exact Online Bouw again. Our apologies for the inconvenience.
Posted Oct 09, 2025 - 15:07 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 15:00 CEST

Investigating

You may receive a error message stating "503 Service Temporarily Unavailable" when trying to reach Exact Online Bouw. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Oct 09, 2025 - 11:32 CEST
This incident affected: Exact Online Bouw.