Not possible to login (BHG/SG/Multivers - NL)
Incident Report for Exact System
Resolved
The issue where some customers faced problems when logging in, is resolved. Our apologies for any inconvenience caused.
Posted Feb 06, 2023 - 12:50 CET
Monitoring
The issue seems to be solved. You should be able to login again. We are closely monitoring this. Our apologies for any inconvenience caused.
Posted Feb 06, 2023 - 11:36 CET
Update
Citrix is currently experiencing issues in EU that may cause you not being able to log in. They are investigating the issue. Our apologies for any inconvenience caused.
Posted Feb 06, 2023 - 10:09 CET
Investigating
Citrix is currently experiencing issues in EU that may cause you not being able to log in. They are investigating the issue. Our apologies for any inconvenience caused.
Posted Feb 06, 2023 - 09:51 CET
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, HR & Salaris Gemak, Multivers) and Exact Cloud Services.