Possible performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 27, 2021 - 08:53 CEST
Investigating
It is possible you experience performance issues resulting in oops errors. We are aware of this and we are working hard to solve this. We apologize for the inconvenience
Posted May 26, 2021 - 14:04 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).