Exact Online Fiscaal - Not possible to send Service Message Assessments (SBA) (NL)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted May 13, 2025 - 10:20 CEST

Investigating

It is currently not possible to sent Service Message Assessments (SBA) to customers. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted May 12, 2025 - 08:56 CEST
This incident affected: Exact Online Fiscaal.