The issue has been resolved. Printers should be working correctly now. If problems still occur please contact support for further assistance. Our apologies for the inconvenience.
Posted Jul 04, 2025 - 09:05 CEST
Update
We are continuing to work on a fix for this issue. We will update this page as soon as more information is available.
Posted Jun 12, 2025 - 10:07 CEST
Investigating
You may experience that you are not able to see your printers in Multivers Online when you are migrated to AVD. You may also experience that the redirecting of print jobs to a certain printer tray is not working properly. We are investigating these issues and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.