Exact Status Page

Exact Multivers Online / Exact Boekhoud Gemak - Bank statements not delivered for ABN AMRO and ING Bank (NL)

Incident Report for Exact System

Resolved

The issues have been resolved. All related bank mutations have been imported. If issues still occur please do not hesitate to contact Support. Our apologies for the inconvenience.
Posted Sep 11, 2026 - 11:48 CEST

Identified

You may miss statements from ABN AMRO and ING Bank for your bank links. The issue has been identified and we are working on a fix. Please refrain from manually importing the statements in the meantime to prevent double statements in the future. We will update this page as soon as more information is available. Our apologies for the inconvenience.
Posted Sep 10, 2026 - 09:10 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.