EOL - ING bank statements for non-PSD2 bank links not delivered yet (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. Statements are imported for Non PSD2 (1.0) ING bank links. Our apologies for the inconvenience caused.
Posted May 10, 2023 - 11:21 CEST
Investigating
The ING statements for non-PSD2 (1.0) bank links are not imported yet. We are investigating this issue. We will update this page as soon as more information is available. Our apologies for the inconvenience caused.
Posted May 10, 2023 - 09:06 CEST