EOL - ING 1.0 bank statements are delayed (NL)
Incident Report for Exact System
Resolved
All delayed bank statements have since been imported. Our apologies for the inconvenience.
Posted Nov 09, 2023 - 09:49 CET
Investigating
The ING 1.0 bank statements are not delivered yet. We are working hard to solve this issue. When an update is available, we will inform you. Apologies for the inconvenience.
Posted Nov 08, 2023 - 08:35 CET