The ABN AMRO (non PSD2) statements have been delivered and the delayed delivery has been resolved. Our apologies for the inconvenience.
Posted Dec 07, 2024 - 08:49 CET
Monitoring
The ABN AMRO (non PSD2) statements have been delivered. We are monitoring the delivery of the bank statements tomorrow.
Posted Dec 06, 2024 - 10:46 CET
Identified
You may experience that the bank statements from the 5th of December for your ABN AMRO (non PSD2) bank link are not delivered yet. The issue has been identified and the bank statements are being imported.
Posted Dec 06, 2024 - 08:30 CET
Monitoring
The ABN AMRO (non PSD2) statements have been delivered. We are monitoring the delivery of the bank statements tomorrow.
Posted Dec 05, 2024 - 18:26 CET
Identified
The issue has been identified and the bank statements are being imported.
Posted Dec 05, 2024 - 14:49 CET
Investigating
You may experience that the bank statements for your bank link ABN AMRO (non PSD2) are not delivered yet. As soon as more information becomes available we will update this page. Our apologies for the inconvenience.
Posted Dec 05, 2024 - 09:05 CET
This incident affected: Exact Online and Bank links / PSD2.