This issue has been resolved. Our apologies for the inconvenience.
Posted Dec 02, 2024 - 08:43 CET
Update
As a workaround, you can set up your export setting to 'Legacy Excel' via Your Name > My Exact Online > User settings : Export.
Posted Nov 27, 2024 - 13:35 CET
Investigating
You may experience issues with exporting to Excel in the Purchase Overview, where your export is in .html format, or where you encounter an error message saying: "A problem has occurred. Please contact support.'' We are currently investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Nov 27, 2024 - 12:35 CET
This incident affected: Exact Online and Exact Online Premium.