Statements Rabo Boekhoudkoppeling not processed yet (EOL - NL)
Incident Report for Exact System
Resolved
The incident is resolved and all customer impact is gone. We apologize for any inconvenience caused.
Posted Jan 12, 2023 - 11:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 10:59 CET
Investigating
It is possible that statements via the RaboBoekhoudkoppeling are not processed yet. We are investigating this issue. Our apologies for the inconvenience caused.
Posted Jan 10, 2023 - 12:51 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).