Exact Status Page

Exact API - Elvy sychronisation unavailable (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Synchronizing data between Elvy and Exact Online will work as intended again. Our apologies for the inconvenience.
Posted Dec 01, 2025 - 14:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2025 - 15:17 CET

Investigating

You may currently get a "Service unavailable" error when trying to synchronise Elvy and Exact Online. We are investigating this issue with Elvy. Our apologies for the inconvenience.
Posted Nov 27, 2025 - 17:27 CET
This incident affected: Exact API.