Several tasks in Exact Online are not processed.
Incident Report for Exact System
Resolved
The maintenance solved the issue. All processes are working again. Our apologies for the inconvenience.
Posted Sep 27, 2021 - 11:10 CEST
Identified
We are going perform emergency maintenance to solve the issue in the next 10 minutes. Exact Online can not be reached during the maintenance. Our apologies for the inconvenience.
Posted Sep 27, 2021 - 10:53 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 10:44 CEST
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 10:18 CEST
This incident affected: Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API).