Credit reports can be submitted again without error messages. To resubmit the credit report, first open the report in our software. The selected statement is now set to “beoordelingsverklaring” by default. This can be changed back to ‘samenstellingsverklaring” if applicable. The credit report can then be resubmitted.
Apologies for the inconvenience.
Posted Jun 25, 2025 - 11:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2025 - 16:52 CEST
Investigating
Currently, submitted credit reports can be rejected with reasons VAS500. We are investigating the issue. Our apologies for the inconvenience.