'Sorry, something went wrong' when registering an app in the app center. (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. App registration is working as intended. Our apologies for any inconvenience caused.
Posted Mar 29, 2023 - 10:02 CEST
Monitoring
New apps can now be registered to the app center again. This means that if you registered an app this morning which did not show up in your app center, you are now able to successfully register that app. The cause of the issue is still under investigation.
Posted Mar 20, 2023 - 15:58 CET
Investigating
When registering a new app in the app center an error will occur: 'Sorry, something went wrong'. We are currently investigating the issue. Please don't try to register new apps now. We will let you know when you can register new apps again, via this page. Other API functionalities are still working as intended. Our apologies for the inconvenience.
Posted Mar 20, 2023 - 12:36 CET
This incident affected: Exact Online - Netherlands (Exact API).