Exact ProQuro - Proquro environments not available (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 09:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 16:01 CEST
Investigating
It is possible that the ProQuro environment cannot be accessed at this time and you receive the error message: "an error occurred while processing your request"
We are aware of this and are trying to resolve this as quickly as possible. Our apologies for the inconvenience
Posted Jun 26, 2024 - 15:18 CEST
This incident affected: Exact Proquro.