Betalingen worden momenteel niet afgeleverd bij de bank
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 12:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2019 - 09:56 CET
Investigating
We are currently investigating this issue.
Posted Dec 27, 2019 - 09:29 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).