Exact Online - Validation too strict when uploading PDF files (Global)
Incident Report for Exact System
Resolved
This issue has been resolved. There will be no more incorrect messages stating that there is an unsupported script when uploading a PDF file without an unsupported script. If you get a message that your file contains an unsupported script, you have to remove the scripts manually or convert the file to PDF/A format. Our apologies for the inconvenience.
Posted Aug 02, 2024 - 11:40 CEST
Monitoring
A fix has been implemented and the issue has been resolved. With this fix there are no more incorrect messages stating that there is an unsupported script when uploading a PDF file without an unsupported script. If you still get a message that your file contains an unsupported script, please remove the scripts manually or convert the file to PDF/A format. Our apologies for the inconvenience.
Posted Aug 01, 2024 - 16:11 CEST
Identified
The implemented fix has not solved the issue. You may still encounter incorrect error messages when uploading your PDF files to Exact Online stating ''The PDF file you are attempting to upload contains unsupported scripts. To proceed, please remove the scripts manually or convert the file to PDF/A format. Once you have done that, you will be able to upload it."

We are continuing to work on a solution. Our apologies for the inconvenience.
Posted Jul 29, 2024 - 13:12 CEST
Monitoring
A fix has been deployed. With this fix, there are no more incorrect messages stating that there is an unsupported script when uploading a PDF file without an unsupported script. If you still get a message that your file contains an unsupported script,
please remove the scripts manually or convert the file to PDF/A format.
Posted Jul 26, 2024 - 11:56 CEST
Investigating
Currently we are experiencing an issue with validating PDF files. In some cases, a pop up message ''The PDF file you are attempting to upload contains unsupported scripts. To proceed, please remove the scripts manually or convert the file to PDF/A format. Once you have done that, you will be able to upload it." is shown even when the file does not contain unsupported scripts. We are investigating the issue. Our apologies for the inconvenience.
Posted Jul 23, 2024 - 13:50 CEST
This incident affected: Exact Online.