Exact Online Bouw - Log in not available (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. It is possible again to log into Exact Online Bouw. Our apologies for the inconvenience.
Posted Feb 27, 2024 - 15:06 CET
Investigating
Exact Online Bouw is currently not available. When visiting login.bouw7.nl you receive the message "An exception occurred in the driver"

We are investigating the issue and will update this status page as soon as more information is available. Our apologies for the inconvenience.
Posted Feb 27, 2024 - 12:31 CET
This incident affected: Exact Online - Netherlands (Exact Bouw).