Exact Status Page

Exact Venice - Login difficulties due Actian Zen version mismatch (BE)

Incident Report for Exact System

Resolved

This issue has been resolved and logging in is possible without error again. Our apologies for the inconvenience.
Posted Jun 22, 2026 - 09:33 CEST

Investigating

When logging in you may encounter an error message related to Actian Zen version mismatch, which prevents you from logging in.
We are investigating the issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jun 22, 2026 - 08:54 CEST
This incident affected: Exact Venice.