Exact Online - OOPS error when opening assets checklist (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved. The assets checklist can be opened again. Our apologies for the inconvenience.
Posted Jun 26, 2024 - 12:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2024 - 08:23 CEST
Identified
You may experience that you will get an OOPS error when opening the overview 'assets checklist.' We are currently working on a fix.
When an update is available, we will update this page. Our apologies for the inconvenience.
Posted Jun 24, 2024 - 16:01 CEST
This incident affected: Exact Online.