The issue has been identified and we found out that the issue occurs when you print a sales order or process a sales invoice that includes items which do not have a sales price for the default currency of the company.
As a workaround, you can follow the following steps: - Open the Price management tab of the item card - Add a sales price in the default currency and save it - Open the sales order or invoice, delete the sales order line or invoice line and add the item again - Save the sales order or invoice
When you have followed these steps, it is possible to print the order or process the invoice without encountering unexpected error messages. In the meantime, we are working on a structural fix. As soon as an update is available we will update this page. Our apologies for the inconvenience.
Posted May 14, 2025 - 14:20 CEST
Investigating
You may get one of the following errors when printing sales orders or generating sales invoices:
- Can't read data - Invoice lines cannot be consolidated using 'NoConsolidate’. At least one of the lines will result in a quantity 0'.
We are investigating the issue. Once more information is available, we will update this page. Our apologies for the inconvenience.
Posted May 12, 2025 - 09:30 CEST
This incident affects: Exact Online and Exact Online Premium.