Exact SRXP - Unable to export reports
Incident Report for Exact System
Resolved
This issue has been resolved. Apologies for the inconvenience
Posted Nov 29, 2024 - 10:01 CET
Investigating
We are currently experiencing issues with exporting reports in Exact SRXP. When you export a report after some minutes you receive an error that the file is too big. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Nov 26, 2024 - 18:19 CET
This incident affected: Exact SRXP.