HR & Salaris Gemak – Archive verzamelloonstaat (NL)
Incident Report for Exact System
Resolved
The issue has been resolved, as all Verzamelloonstaten can be archived without issue again. Our apologies for the inconvenience.
Posted Feb 20, 2024 - 09:14 CET
Update
The issue has been resolved, as all Verzamelloonstaten can be archived without issue again. Our apologies for the inconvenience.
Posted Feb 20, 2024 - 09:14 CET
Investigating
When you try to archive the Verzamelloonstaat, you might get an error message. We are investigating this issue. As soon as there is more information available we will update this status page. Our apologies for the inconvenience.
Posted Feb 19, 2024 - 14:25 CET
This incident affected: Accountancy Gemak - Software Gemak (HR & Salaris Gemak).