A fix has been implemented. It is possible to archive documents again and access these documents including payroll slips. We are monitoring the results.
Posted Sep 30, 2024 - 08:23 CEST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2024 - 09:47 CEST
Update
As a result of the issue, e-mail functionality has been disabled until further notice.
Posted Sep 27, 2024 - 11:46 CEST
Investigating
We are experiencing issues archiving documents. This will also impact the payroll slips. You will see an error message if you still want to archive. We are investigating the issue. Our apologies for the inconvenience.