Exact Online - Oops error printing quotations.
Incident Report for Exact System
Resolved
The fix has removed all customer impact regarding this incident. We apologize for any inconvenience caused.
Posted Feb 22, 2023 - 08:27 CET
Monitoring
The fix was implemented this morning, and we are currently monitoring the results. All customers should be able to print quotations again.
Posted Feb 22, 2023 - 08:14 CET
Update
We expect to have the fix implemented by tomorrow morning (CET). Our apologies for any inconvenience caused.
Posted Feb 21, 2023 - 11:54 CET
Update
While implementing the fix, unforeseen circumstances occurred that are delaying the fix. Our team is working hard to have a solution live as soon as possible. Our apologies for any inconvenience caused.
Posted Feb 21, 2023 - 08:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2023 - 14:56 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 09:03 CET
Investigating
We are currently investigating this issue.
Posted Feb 20, 2023 - 09:02 CET
This incident affected: Exact Online - Netherlands (Handel, Productie) and Exact Online Premium.