Exact Online Premium - Oops error when opening account card of supplier (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. You can open account cards of suppliers again without any issues. If you have deactivated the extensions on the account card, you can reactivate the extensions again. Our apologies for the inconvenience.
Posted Feb 06, 2025 - 10:04 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 09:51 CET

Identified

We have identified that extensions on the account card are causing the issue. Please note that the disabling of extensions active on this page will make the page available again. We are working on a fix for this issue.
Posted Feb 05, 2025 - 10:56 CET

Investigating

Currently we are experiencing issues when opening account cards of suppliers in Exact Online Premium. You will get an Oops error when you open the account card. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.
Posted Feb 05, 2025 - 10:13 CET
This incident affected: Exact Online Premium.