Exact Online - Track status 'Error' when sending sales invoices via PEPPOL (BE/NL)

Incident Report for Exact System

Identified

The issue has been identified and we are working on a fix to solve the issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 12:45 CEST

Investigating

You may get the Track status 'Error' when sending invoices via PEPPOL. You can see this error in the Track status column when you navigate to the Invoice history. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 02, 2025 - 12:14 CEST
This incident affects: Exact Online.