Bank statements cannot be imported
Incident Report for Exact System
Postmortem

Bank statements could not be imported due to the error: Mandatory account.

There were some changes made in how the bank statements were imported automatically. These changes were the cause of the issue. We have implemented a fix to prevent this from happening again.

Posted Mar 23, 2021 - 10:43 CET

Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 09:14 CET
Update
Bank statements cannot be imported. We found the case of this issue. We expect that all statements can be imported again on Monday. Our apologies for any inconvenience caused
Posted Feb 26, 2021 - 12:42 CET
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 09:49 CET
This incident affected: Exact Online - Netherlands (Boekhouden).