Exact Online Fiscaal - Not possible to log in (NL)
Incident Report for Exact System
Resolved
Start.fiscaalgemak.nl is available again.

Our apologize for the inconvenience.
Posted Jul 16, 2024 - 11:39 CEST
Investigating
Currently you are not able to log in on start.fiscaalgemak.nl. We are working hard to solve this issue. The workaround is to open an incognito tab and log in via app.fiscaalgemak.nl, app2.fiscaalgemak.nl or app3.fiscaalgemak.nl. This only works when you are not migrated to Exact Online Fiscaal. We will provide status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Jul 16, 2024 - 09:57 CEST
This incident affected: Exact Online Fiscaal.