Tax declarations are being delivered to the tax authority but in Exact Online the returns remain the status approved for sending
Incident Report for Exact System
Resolved
All tax returns have been given the correct status.
Posted Jul 28, 2021 - 08:09 CEST
Update
Tax declarations are being delivered to the tax authority but in Exact Online the returns remain the status approved for sending. Please check the status of your declarations with the Tax authority. In the meantime we are working hard to solve the status issue.
Posted Jul 23, 2021 - 15:38 CEST
Monitoring
We have implemented a fix. The tax returns are being processed again but with delay.
Posted Jul 23, 2021 - 14:15 CEST
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 12:48 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).