Status

Exact Online - Sending Peppol sales invoices via API results in error (NL/BE)

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to send sales invoices via Peppol without facing unexpected errors. Our apologies for the inconvenience.
Posted Feb 06, 2026 - 12:56 CET

Investigating

Sending Peppol sales invoices via API currently results in an error 'Unprocessed: (Technical error: Object reference not set to an instance of an object.)’ We are investigating this issue. Our apologies for the inconvenience.
Posted Feb 04, 2026 - 13:54 CET
This incident affected: Exact Online, Exact Online Premium, Exact API, and E-invoicing.