The issue has been resolved. All affected customers have been notified through an in-product notification and an e-mail to the main user with more information about the follow up steps. Our apologies for the inconvenience.
Posted Oct 28, 2024 - 09:28 CET
Monitoring
Bank files for which the transactions were not (fully) imported have been resubmitted in your administration. An e-mail has been sent to the main user of affected subscriptions with detailed steps on how to resolve this.
If files have been resubmitted in your administration, you will see a notification in the to do section of the Financial Dashboard. When you click on the notification, you can choose to import the file again (through the retry-button) or ignore the file (if you have already manually entered the missing entries).
After you have processed the statements for which a notification was shown, you must compare your bank balance in Exact Online with the bank balance in your bank environment.
Please have a look at the e-mail which has been sent to the main user of affected subscriptions for detailed follow-up steps. Our apologies for the inconvenience.
Posted Oct 22, 2024 - 06:43 CEST
Identified
You may experience that (part of) your bank statements between August 1st and September 20th are not imported for PSD2 bank link(s). The issue only occured for transactions between 21:00 and 23:59.
Please compare the bank balance in your financial dashboard with the actual balance in your bank environment. If there is a difference between those balances your bank link may be affected. Please refrain from entering the missing entries manually.
Affected bank files will again be prepared in your administration. When this is done, we will update this page. We will also share the follow up steps on this page. Our apologies for the invonvenience.