The issue has been resolved. Our apologies for the inconvenience.
Posted Dec 19, 2024 - 16:27 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 19, 2024 - 06:45 CET
Identified
The issue has been identified and we are working on a fix.
Posted Dec 18, 2024 - 14:24 CET
Investigating
It is possible that your entry proposal seems to be empty when you open it by [checking the proposal line > open] in the Scanning service page or Purchase overview. The attachment is not shown as well.
You can click the subject of the entry proposal in order to be able to open the entry proposal and view the attachment without issues. It is still possible to use the checkboxes and ‘open’ button when selecting multiple entry proposals at once. We are investigating the issue. Our apologies for the inconvenience.
Posted Dec 17, 2024 - 13:39 CET
This incident affected: Exact Online and Exact Online Premium.