Exact Status Page

Exact Online - 'Process management | To be processed' unavailable (NL/BE)

Incident Report for Exact System

Update

As a workaround, you can reset your columns in the overview 'Process management | To be processed' by clicking the tool icon/three dots at the right top of the page, go to 'customise' and then click 'reset'. Saving this will show data in the overview again.
Posted Mar 04, 2026 - 09:35 CET

Investigating

The overview 'Process management | To be processed' in Accounting for Accountancy licenses might show 'no data found' instead of the actual number of entries to be processed. We are investigating this issue. Our apologies for the inconvenience.
Posted Mar 04, 2026 - 09:12 CET
This incident affects: Exact Online.