Exact Cloud Services - Gray Screen in the hosted desktop
Incident Report for Exact System
Postmortem

We found an error in one registry key on a number of servers. When the correct key was used from servers which were still operational the service was restored.

The reason for the registry key becoming faulty could not be found.

Posted Feb 21, 2023 - 10:08 CET

Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 09:45 CET
Update
We have found a working fix and implement this on the servers. As the servers require a reboot this will be scheduled overnight. In case you cannot work by means of opening the published app you can request the support desk to reboot your servers during day time.
Posted Feb 20, 2023 - 15:25 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2023 - 14:21 CET
Identified
The issue has been identified and we are working on a fix
Posted Feb 20, 2023 - 13:19 CET
Update
Currently we are still working to find the cause of this issue
Posted Feb 20, 2023 - 12:20 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 11:16 CET
Investigating
Multiple customers report a gray screen in the hosted desktop. We are investigating this issue.
Posted Feb 20, 2023 - 08:45 CET
This incident affected: Exact Cloud Services.