Rabobank maintenance - September 12th between 4pm and 4.30 pm (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 17:32 CEST
Monitoring
Due to maintenance at Rabobank, the Rabo BoekhoudKoppeling and Exact PSD2 link for Rabobank will not be operational today between 4pm and 4.30pm. This means that no new links can be created during this maintenance, no transactions can be retrieved and no payments can be forwarded to Rabobank. Apologies for any inconvenience caused.
Posted Sep 12, 2022 - 13:50 CEST
Investigating
Due to maintenance at Rabobank, the Rabo BoekhoudKoppeling and Exact PSD2 link for Rabobank will not be operational today between 4pm and 4.30pm. This means that no new links can be created during this maintenance, no transactions can be retrieved and no payments can be forwarded to Rabobank. Apologies for any inconvenience caused.
Posted Sep 12, 2022 - 12:16 CEST